AgenticSeek
AgenticSeek is a fully local autonomous AI assistant designed as a privacy-focused alternative to cloud-based agent platforms. It runs entirely on the users h
Enter
Beads Viewer
Beads Viewer is a visualization tool designed to display, inspect, and interact with bead plots, graphical representations often used in statistical analysis
Enter
VoidAuth
VoidAuth is a self-hosted, open-source Single Sign-On (SSO) authentication provider that simplifies managing user access and identity for a suite of private ap
Enter
WordPress to Jekyll Exporter
One-click WordPress plugin that converts all posts, pages, taxonomies, metadata, and settings to Markdown and YAML which can be dropped into Jekyll (or Hugo or
Enter
Knema - Frame Continuity Engine
Knema is an intelligent real-time frame continuity and performance control engine designed to improve game smoothness, not just raw FPS.
Enter
PHP JWT Framework
This project is a framework that provides an implementation of JWS JSON Web Signature (RFC 7515), JWE JSON Web Encryption (RFC 7516), JWK JSON Web Key (RFC 751
Enter
Reverse Image Search Anywhere
Reverse Image Search Anywhere is a free, open-source (MIT) browser extension for Chrome, Firefox, Edge and Opera. Most reverse-image tools work by handing a se
Enter
jsc
JSC allows developers to think in C# while targeting JavaScript, Java, Actionscript and PHP. If you want to create a Flash or WebGL powered game in C# JSC is w
Enter
Spam Filter Zone
The project goal is to create server-side web application, capable of detecting and blocking spam for multiple mailboxes. Features: detecting different sender
Enter
PostalCodesPL
SQLite database with Polish postal codes and their addresses. Project contains 3 small programs with example how the database can be used. Source code is avail
Enter
BleachBit
BleachBit frees disk space and maintains privacy. Cleans cache, Internet history, temporary files, logs, cookies, Firefox, Google Chrome, Flash, Windows, Linux
Enter
MoneyCSV
This personal finance program allows you track all personal accounts including investment accounts. Money CSV provides reoccurring bills, budget tracking, repo
Enter
LLM_Server_Controller
GUI shell for running local LLM on desktop Latest release v0.1.6 . Features: GUI shell for running local LLM on desktop Audience: Advanced End Users, Develope
Enter
Stlite
Stlite is a WebAssembly-powered framework that enables Streamlit applications to run entirely in the browser without requiring a Python backend server. It achi
Enter
Stoat
Stoat is an open-source communication platform and ecosystem designed to provide a modern alternative to traditional chat applications with support for self-ho
Enter
Searchmonkey III
Searchmonkey III is a modern desktop search tool for finding text in your files instantly. Originally used by thousands of Linux users, it has been rebuilt fro
Enter
Hub Point of Sale
A mouse is ok. Audience: End Users/Desktop. User interface: Win32 (MS Windows). Programming Language: Free Pascal. Database Environment: Flat-file. Categories:
Enter
SDCore
SD Core is a multivalue string database for Windows and Linux: files, fields, values and subvalues, with the SD BASIC language and the SD TCL command processor
Enter
Agency Agents
Agency Agents is a framework focused on orchestrating multiple AI agents that collaborate to complete complex tasks through structured coordination. It is desi
Enter
Aether
Aether is a censorship-circumvention client designed for networks where filtering, deep packet inspection, protocol fingerprinting, throttling, and endpoint bl
Enter
RKN Block Checker
RKN Block Checker is a small Python CLI for diagnosing whether the current network connection is affected by Russian RKN or TSPU blocking. It tests blocking be
Enter
Aeson
aeson is a high-performance Haskell library for JSON parsing and encoding, optimized for speed and ease of use. It serves as a foundational tool in the Haskell
Enter
FPC4PSX
This is an application that can also be fetched from https: //sourceforge.net/projects/fpc4psx/. It has been hosted in OnWorks in order to be run online in an
Enter
Claude Octopus
Claude Octopus is a multi-model orchestration plugin that enables developers to run multiple AI models simultaneously on a single coding task to reduce blind s
Enter
LinkDir web directory script
LinkDir! Web directory script in PHP. Easy to make your own web directory for websites and products. Basically, it is a web directory script to make its own di
Enter
Fedimint
Fedimint is a modular open-source implementation of federated Chaumian ecash designed to enable community-controlled Bitcoin custody and privacy-enhanced payme
Enter
PocketBase
PocketBase is an open-source backend written in Go, packaged as a single binary. It features an embedded SQLite database, real-time subscriptions, built-in aut
Enter
twitch-batch-downloader
Automate the download of entire Twitch.tv channels with its metadata. Save each Twitch Video into its own folder, with date and time values, Video ID, stream m
Enter
WINSMBService
FREE SMB Server is a reliable SMB/CIFS Windows service built on the high-performance SMBLibrary. It provides file and folder sharing without the standard sessi
Enter
EFAK-AI
EFAK (Eagle For Apache Kafka) is an open-source monitoring and management platform designed to provide comprehensive visibility and operational control over Ap
Enter
a03-file
This is an application that can also be fetched from https: //sourceforge.net/projects/a03-file/. It has been hosted in OnWorks in order to be run online in an
Enter
CCbootGameDiskFix
GPTFixBetaN is a utility for fixing GPT partitioning issues on gaming disks larger than 2 TB used by gaming client computers in CCBoot Classic environments. `G
Enter
UgreenNASAdmin
Ugreen NAS Admin Windows desktop control center for Ugreen and compatible Linux NAS devices over SSH. Scripts plus cron planner and optional Telegram/email;
Enter
Password Pusher
Give your users the tools to be secure by default. Password Pusher is an open source application to communicate passwords over the web. Links to passwords expi
Enter
proteoerp
ProteoERP es un un software hecho en PHP que le permite a una empresa, automatizar e integrar procesos de gestión administrativa, presupuestaria, contabilidad,
Enter
Dapper
Dapper is an open-source object-relational mapping (ORM) library for .NET and .NET Core applications. The library allows developers quickly and easily access d
Enter
Litecoin Core integration
Litecoin is a peer-to-peer Internet currency that enables instant, near-zero cost payments to anyone in the world. Litecoin is an open-source, global payment n
Enter
CarbonCopy
CarbonCopy is a tool for installing Windows 10/11 on internal or external SSD/HDD without any restrictions. It can be done via either SATA, PCI-E, USB or IEEE
Enter
Xremap
xremap is a key remapper for Linux. Unlike xmodmap, it supports app-specific remapping and Wayland. Features: Remap any keys, e.g. Ctrl or CapsLockRemap any ke
Enter
Qttabbar
Qttabbar is a small tool that allows you to use the tab multi-label function in Windows Explorer. Since then, there are no windows folders and awesome folder p
Enter
React Doctor
React Doctor is a developer tool that scans React codebases and identifies problems that commonly appear in AI-generated or poorly maintained frontend code. It
Enter
improve
improve is an agent skill that audits a codebase and writes implementation plans for other agents or humans to execute. Its core idea is to use a stronger mode
Enter
LibreSpeed
Self-hosted Speedtest for HTML5 and more. Easy setup, examples, configurable, mobile friendly. Supports PHP, Node, Multiple servers, and more. This is a very l
Enter
AutoHotkey
AutoHotkey is a free, open-source scripting language for Microsoft Windows that allows users to automate any desktop task. Create simple to complex scripts to
Enter
windowsmenu
Windows Control Center 2.0 PRO MAX is a massive all-in-one command launcher and system control tool for Windows. Think of it as a single program that can do al
Enter
Sogen
Sogen is a high-performance Windows user-space emulator designed to operate at the syscall level, offering deep control over process execution and behavior. Un
Enter
MCP Text Editor
The MCP Text Editor Server provides line-oriented text file editing capabilities through a standardized API, optimized for integration with Large Language Mode
Enter
Admidio
Admidio is a free open source user management system for websites of organizations and groups. The system has a flexible role model so that its possible to re
Enter
PbnTools
A bridge (card game) player's toolkit. Currently includes funcionalities: 1. Download tournaments from results generated by Kops, Pary and Bbo server and s
Enter
canvas-editor
canvas-editor is a browser-based rich text editor that renders content using HTML5 Canvas and SVG instead of traditional DOM-based approaches. It is designed t
Enter